Next Test Day: Sugar on a Stick [Tomorrow]

Mikus Grinbergs mikus at
Wed Sep 2 21:27:11 EDT 2009

Booted an XO-1 into soas-2-beta (from USB stick).

Had the usual "SoaS3" problem making it ready for me (I use 
__Terminal__ for most of what I do):  Initially, boot got as far as 
Home View - but the ring did not include Terminal.  When I clicked 
on the upper right image to switch to Home List view (where I would 
have been able to click on Terminal's icon), Sugar vanished.

Used the text console to modify 'favorite_activities' to put 
Terminal into the ring, and tried again.  Once I was able to use 
Terminal, clicked in Home View on some Activities:  Browse 
(launched);  Speak (launched, no sound);  Record (did not launch). 
Tried to change the timezone in 'My Settings' - Sugar vanished.

To me, soas-2-beta on the XO-1 seems less stable than earlier SoaS3.

Because I am currently not interested in checking out F12-on-XO1, I 
did not do any further testing with soas-2-beta.


More information about the Devel mailing list