yum install lyx fails os767

Daniel Drake dsd at laptop.org
Tue Mar 24 09:06:03 EDT 2009

2009/3/23 Chris Marshall <jns-cmarshall at comcast.net>:
> Also, why is libpoppler not in the standard yum repositories.  One would think
> TeX would be fairly common...and thus installable.

The problem is that we had to use an old version of libpoppler in the
OS build, which is not compatible with various other standard F9
packages such as lyx.


More information about the Devel mailing list