[Testing] Notes from an impromptu 8.2.1 Release Mtg.

Hal Murray hmurray at megapathdsl.net
Fri Jan 30 21:38:09 EST 2009

> Try _deleting_ that file (with nm not running, as it'll recreate it),
> rebooting, connecting for the first time -- a dialog window will come
> up asking for the wpa passkey, provide it, and _then_ see if future
> reboots reconnect (after waiting, as dsd suggests). 

I deleted the file and pulled the power plug (no battery) then powered up 

As expected, it didn't connect and my icon had a lock rather than a star.

I poked connect and it asked for a password.  The first try didn't take, 
maybe because I didn't get the password right.  Trying again worked.

It created a new version of /home/olpc/.sugar/default/nm/networks.cfg which 
differs from the old one only in time stamps and in having the bssids field 
filled in.

As far as I can tell, it's just like it was when I used Wpa.sh:
  The icon for my AP has a little star.
  It doesn't connect automatically on boot.
    I can see the icon blinking for a while.
    I assume that is when it is trying.
  It works when I poke the icon.
   That's after waiting for everything to stop blinking.

I've tried Restart-ing ~4 times by now.

These are my opinions, not necessarily my employer's.  I hate spam.

More information about the Devel mailing list