Problem running Sugar on openSUSE 11.1, MOSTLY fixed

James Simmons jim.simmons at
Wed Jan 28 10:38:21 EST 2009


I did a new installation of openSUSE 11.1 on my PC.  I deleted all the 
existing partitions and started over, so absolutely nothing remains from 
the previous upgrade.  I ran your commands and it gave the same 
complaint about sugar-activities,  that it couldn't install etoys.  I 
took option 1 to deal that complaint and wound up with a working 
installation of Sugar with just a Journal and no Activities.  I tried 
installing just sugar-activities, got the same complaint, and this time 
chose option 2, which ignores some missing dependencies.  This seemed to 
install some things, including abiword, but when I tried to run 
sugar-emulation I still got Sugar with a Journal but no Activities are 

I haven't tried installing my own Activities yet.  If that works then 
what I have working should be of some use to me.  I'd really like those 
other Activities to be there, though.

In your email you said *some* Activities don't work, and I assumed you 
meant you were missing etoys.  You're doing better than I am, so I have 
to wonder what you're doing that I am not?

Finally, I'd like to thank you and the others who tried to help me with 

James Simmons

More information about the Devel mailing list