F11 for XO-1.5 Release Candidate 1

Peter Robinson pbrobinson at gmail.com
Sun Dec 6 07:59:37 EST 2009


On Sun, Dec 6, 2009 at 1:12 AM, Sandy Culver <sculver at gmail.com> wrote:
> On Sat, Dec 5, 2009 at 5:47 PM, Peter Robinson <pbrobinson at gmail.com> wrote:
>> On Sat, Dec 5, 2009 at 10:46 PM, Peter Robinson <pbrobinson at gmail.com> wrote:
>>> On Sat, Dec 5, 2009 at 10:41 PM, Chris Ball <cjb at laptop.org> wrote:
>>>> Hi Peter,
>>>>
>>>>   > Ticket is http://dev.laptop.org/ticket/9826
>>>>
>>>> You're just hitting the B2 wifi resume bug:
>>>>
>>>> http://lists.laptop.org/pipermail/devel/2009-December/026692.html
>>>>
>>>> Please make sure other folks Adam gave laptops to know to expect this;
>>>> it will happen on every one.
>>>
>>> That wasn't from resume though, it was from power on. Is that the same issue?
>>
>> Oh, and I've turned off the power management too.
>>
>> Peter
>> _______________________________________________
>> Devel mailing list
>> Devel at lists.laptop.org
>> http://lists.laptop.org/listinfo/devel
>>
>
> Peter,
>
> What I discovered, and is on a related Trac ticket #9802, is that the
> check for "Power"  then 'Automatic power management' needs to
> unchecked, then checked (restart) then re unchecked to get it to
> really take effect.
>
> This toggle effort needs to be done for OS's lower than OS54.

I'm running OS54 and I've rebooted once I've unchecked this. Do I
still need to do another uncheck/recheck to make it work?

Peter


More information about the Devel mailing list