8.2.2 Beta-1 test request

Christoph Derndorfer christoph.derndorfer at gmail.com
Tue Dec 8 17:39:53 EST 2009

On Fri, Dec 4, 2009 at 1:34 PM, Martin Langhoff
<martin.langhoff at gmail.com>wrote:

I also installed 802B1 on one of my XO-1s today and played around with it
for about an hour...


Of the two XO-1s (both with the ALPS touchpad) I have around here I chose
the one where the touchpad issues have been particularly annoying. In fact
it was so bad that even after 5min of failed attempts I couldn't manage to
even draw a single half-decent spiral in Paint on 802.

802B1 hasn't really helped there as very often the cursor now freezes
completely and even after waiting for 20 seconds or doing a manual
re-calibration I can't get it move more than a couple of centimeters. If I
understood the issues correctly 802B1 now simply disregards suspicious
looking data coming from the touchpad and it seems like that touchpad is
particularly affected so basically now data makes it through at all.

= Kernel =

Didn't run into any issues regarding suspend / resume.

> = Wireless: Associating to Access Points and debugging =

I've had issues on 802 connecting to my WPA home-network every now and then
and 802B1 seems a little more reliable there (but that's more of a gut

= Startup / shutdown =

Yes, shutdown is definitely quite a bit faster compared to 802!

> = OS version =

Works as advertised.

= Update your Activities? =
> The "you must update your activities" dialog on first boot is gone! It
> will only appear after a major upgrade (not a minor one).

Yep, the dialog was gone, updating a bunch of activities worked just fine.

= Do the activities work? =
> Try out the activities included. Did I break the OS so that any
> activities are failing?

With the pre-installed Record-59 I ran into lockup issues similar to what
Gary has reported, the latest record (64 I believe) works fine.

Measure-27 doesn't seem to do anything, I can't get it to display any input
and after some random button clicks it tends to freeze so badly that only a
Sugar restart helps.

Christoph Derndorfer
co-editor, olpcnews
url: www.olpcnews.com
e-mail: christoph at olpcnews.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20091208/3137b2bb/attachment.html>

More information about the Devel mailing list