[Server-devel] Experimental XS-on-XO image

s.boutayeb at free.fr s.boutayeb at free.fr
Fri Apr 17 07:30:45 EDT 2009

Quoting Martin Langhoff <martin.langhoff at gmail.com>:

> Yipeee! We have an experimental ext3 image that boots and seems to
> work correctly as an XS would, on XO hardware.

> The sha1 of the uncompressed file is
>    b34227d6c635d270eceeff7e3107cffa4c08e55c

Not sure what command I should use to verify the sha1, but sha1sum returned a
different value.

> =To install=
> # grab a fast SD card, at least 4GB (though smaller cards may work in
> some cases, see below)

I used a 4GB SanDisk UltraII SD card

1) XOonXO #1 + XO with Sugar 8.2
- The association with the schoolserver's icon suceeded
- The registration of the XO succeeded
- I tried successfully a "wii" usb-lan adapter.
- I was unable to access to the moodle server
(http://schoolserver.myhostname.org:5280/admin/, or from the XO or from another laptop. Neither wired
(with a direct cable connection and throuhg a switch, possibly a faulty
connection here) nor wirelessly. The laptop saw the schoolserver and tried to
connect to it wirelessly. However, the "route -n" command returned nothing even
if the "iwconfig" said the connection to the XS was ok.

2) XOonXO #2 + XO with SOAS f11-beta (20090403), no icon from schoolserver

Anyway, bravo again

Best regards


More information about the Devel mailing list