sugar 0.83 in joyride

genesee genesee.gbh at gmail.com
Sat Nov 8 13:40:17 EST 2008



Tomeu Vizoso wrote:
> 
> Had to install these two from F9:
> 
> NetworkManager-0.7.0-0.11.svn4175.fc9.i386.rpm
> NetworkManager-glib-0.7.0-0.11.svn4175.fc9.i386.rpm
> 
> 

Howdy, 

NetworkManager-0.7 and/or NetworkManager-glib killed my Neigborhood view.
After 'olpc-update' to joyride-2532, 'yum update' upgraded NetworkManager to
0.7 and installed NetworkManager-glib. There was no wifi connectivity at
all. Just my xo-guy in Neighborhood view, no Software updates connection, no
radio icon in the frame, no Browse, and in Terminal the prompt read
'localhost', (no wget or yum or olpc-update of course). This time I thought
I went too far. Nothing has scared me like this, (the 'root' fix early in
Update 2 was over my head but worked with no side effects). Reverted to
Build 767, Sugar 0.82.1, Firmware Q2E22. All is well with the Stable Build.
Tried 2532 again with the same results. The moral of this cautionary tale is
my reach exceeded my grasp. Glad 767 survived. Not messing with joyride
until I can downgrade NetworkManager, which I have not the foggiest notion
how to do. Searched Trac and the wiki for how to do it myself, but did not
find the relevant info.

¬°Gracias!
               genesee


-- 
View this message in context: http://n2.nabble.com/sugar-0.83-in-joyride-tp1459344p1474452.html
Sent from the OLPC Software development mailing list archive at Nabble.com.




More information about the Devel mailing list