Unable to update my machine

Philip Macpherson philipmac1 at gmail.com
Thu Aug 30 11:26:46 EDT 2007

To Devel list

I've got a b4 which I've upgraded once when I first got it and am unable to
update since.  I'm using the same usb flash key as I used the first time.  I
first tried it unsuccessfully with all the files the same except for updated
firmware .  Since then I've tried multiple times with the same files and
later with the newer firmware and newer build.  I've also tried re
downloading the files along with reformatting the stick (as both FAT 16 and
32)to see if it helps.

When I insert the stick and turn on the machine with the x key pressed it
recognises the key is there but doesn't seem to see the script.  As it
doesn't  mention that it's either upgrading the machine or if it's firmware
is current.
The only difference I see after this happening is the usb stick now has a
folder on it called .olpc.store

The usb stick has only one partition and as far as I know sector sizes of
512 (fdisk didn't tell me otherwise when I loaded the stick with it).  I
have build 542, q2c22 currently installed and have tried installing q2c25,
both on it's own (with 542 still being in the boot folder) and with the
newer build 558.  But have failed as described above.

Thanks for your help,

P.S Sorry for the grammar, it's really late
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20070831/631b7897/attachment.html>

More information about the Devel mailing list