#12593 NORM 13.1.0: Unable to restart XO-4 from Sugar

Zarro Boogs per Child bugtracker at laptop.org
Tue Mar 5 06:28:29 EST 2013

#12593: Unable to restart XO-4 from Sugar
           Reporter:  wad       |       Owner:  erikos                           
               Type:  defect    |      Status:  new                              
           Priority:  normal    |   Milestone:  13.1.0                           
          Component:  sugar     |     Version:  Development build as of this date
         Resolution:            |    Keywords:  XO-4, restart                    
        Next_action:  diagnose  |    Verified:  0                                
Deployment_affected:            |   Blockedby:                                   
           Blocking:            |  

Comment(by erikos):

 Ok, I tried to reproduce without luck so far, I suspect that in the case
 from Wad, the Browse session was not able to be closed, therefore the
 reboot did not succeed.

 I did as well the test from Gonzalo, logged into the machine via ssh and
 tried rebooting: this succeeded as well. I presume there was a process
 involved that was still running that could not be closed.

Ticket URL: <http://dev.laptop.org/ticket/12593#comment:4>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list