#11759 NORM 1.75-so: /bootpart fails to mount for run-in

Zarro Boogs per Child bugtracker at laptop.org
Wed May 2 22:00:50 EDT 2012

#11759: /bootpart fails to mount for run-in
           Reporter:  rsmith                 |       Owner:  Quozl                            
               Type:  defect                 |      Status:  closed                           
           Priority:  normal                 |   Milestone:  1.75-software                    
          Component:  manufacturing process  |     Version:  Development build as of this date
         Resolution:  fixed                  |    Keywords:                                   
        Next_action:  no action              |    Verified:  0                                
Deployment_affected:                         |   Blockedby:                                   
           Blocking:                         |  
Changes (by Quozl):

  * status:  assigned => closed
  * next_action:  reproduce => no action
  * resolution:  => fixed


 Has not been seen since.  Is likely to relate to ext2 filesystem
 corruption by Open Firmware, since fixed.

Ticket URL: <http://dev.laptop.org/ticket/11759#comment:8>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list