#11591 NORM Not Tri: OFW emacs corrupts files on 1.75

Zarro Boogs per Child bugtracker at laptop.org
Tue Jan 24 11:25:26 EST 2012

#11591: OFW emacs corrupts files on 1.75
 Reporter:  wad                  |                 Owner:  wmb at firmworks.com                
     Type:  defect               |                Status:  new                              
 Priority:  normal               |             Milestone:  Not Triaged                      
Component:  ofw - open firmware  |               Version:  Development build as of this date
 Keywords:                       |           Next_action:  reproduce                        
 Verified:  0                    |   Deployment_affected:                                   
Blockedby:                       |              Blocking:                                   
 On a 1.75 C1 laptop, running q4c12 OFW, I just tried to edit
 int:\boot\olpc.fth.   I was able to edit it without error, and save it
 back to disk.

 When I rebooted, OFW hung when printing the arguments to the boot kernel.

 After rebooting OFW, when I tried to edit the file again using emacs,
 emacs hangs repeatedly printing "File has long line" at the bottom of the

Ticket URL: <http://dev.laptop.org/ticket/11591>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list