#11770 NORM 1.75-fi: Battery charge led fails to light after a full discharge

Zarro Boogs per Child bugtracker at laptop.org
Sat Apr 14 18:38:40 EDT 2012

#11770: Battery charge led fails to light after a full discharge
           Reporter:  garycmartin          |       Owner:  rsmith                           
               Type:  defect               |      Status:  new                              
           Priority:  normal               |   Milestone:  1.75-firmware                    
          Component:  embedded controller  |     Version:  Development build as of this date
         Resolution:                       |    Keywords:                                   
        Next_action:  diagnose             |    Verified:  0                                
Deployment_affected:                       |   Blockedby:                                   
           Blocking:                       |  

Comment(by rsmith):

 Replying to [comment:9 garycmartin]:
 > Replying to [comment:8 rsmith]:
 > > Gary,
 > >
 > > Do you still have the power-logs (the files in /home/olpc/power-logs)
 from your machine or have you reflashed?  If you still have them then
 please send them to me (richard at latpop.org). (or attach them to the
 > Sorry no, reflashed both yesterday to 12.1.0 build 7. I'll try and
 remember to grab the logs at end of today.

 Only get the logs after you have duplicated the problem.  Did we establish
 if you have the ability to get an EC serial log?   We have not had any
 luck duplicating your exact problem.

Ticket URL: <http://dev.laptop.org/ticket/11770#comment:10>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list