#11770 NORM 1.75-fi: Battery charge led fails to light after a full discharge

Zarro Boogs per Child bugtracker at laptop.org
Wed Apr 11 12:29:30 EDT 2012

#11770: Battery charge led fails to light after a full discharge
           Reporter:  garycmartin          |       Owner:  rsmith                           
               Type:  defect               |      Status:  new                              
           Priority:  normal               |   Milestone:  1.75-firmware                    
          Component:  embedded controller  |     Version:  Development build as of this date
         Resolution:                       |    Keywords:                                   
        Next_action:  diagnose             |    Verified:  0                                
Deployment_affected:                       |   Blockedby:                                   
           Blocking:                       |  

Comment(by garycmartin):

 Replying to [comment:1 greenfeld]:
 > Which SKU of XO-1.75 are you testing with (on a label inside the battery
 well)?  We have sent more than one HS SKU to developers.
 > SKU 198 & 199 systems are known to have issues with how they handle
 external power.  Since you said the unit had a touchscreen, it likely is
 one of these.  I've only personally seen one touchscreen unit which wasn't
 SKU-199 based.

 Thanks, yes this one is SKU-199 based.

 > SKU 200+ systems hopefully should not any issues with external power.

 I have a SKU-203 in use here as well and will keep an eye on how it

 > I have not seen complaints about a failure to charge after complete
 discharge before.

Ticket URL: <http://dev.laptop.org/ticket/11770#comment:2>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list