#11171 NORM 1.75-ha: XO-1.75 touchpad jumps by X or Y coordinate

Zarro Boogs per Child bugtracker at laptop.org
Thu Dec 15 02:40:51 EST 2011

#11171: XO-1.75 touchpad jumps by X or Y coordinate
           Reporter:  Quozl      |       Owner:  wad          
               Type:  defect     |      Status:  new          
           Priority:  normal     |   Milestone:  1.75-hardware
          Component:  hardware   |     Version:  1.75-B1      
         Resolution:             |    Keywords:               
        Next_action:  never set  |    Verified:  0            
Deployment_affected:             |   Blockedby:               
           Blocking:             |  
Changes (by sridhar):

 * cc: sridhar, jvonau (added)


 I've tested this with three newly-arrived XO-1.5s (taken from different
 boxes in the shipment). All three appear to have the problem, replicated
 by trying Quozl's test in comment:11. The serial numbers of these three
 are SHC143015D6, SHC14301529 and SHC143015B8.

 If I run "dmesg|grep psmouse" I get "psmouse serio1: ID: 10 02 64", as
 described on
 the wiki page].

 For comparison, I tried on some older XO-1.5s. These did not exhibit the
 problem. Running "dmesg|grep psmouse" revealed that they have synaptics

Ticket URL: <http://dev.laptop.org/ticket/11171#comment:12>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list