#8125 BLOC 8.2.0 (: 756 can't download with yum

Zarro Boogs per Child bugtracker at laptop.org
Wed Sep 10 09:19:57 EDT 2008

#8125: 756 can't download with yum
   Reporter:  mikus                |       Owner:  cscott                           
       Type:  defect               |      Status:  new                              
   Priority:  blocker              |   Milestone:  8.2.0 (was Update.2)             
  Component:  not assigned         |     Version:  Development build as of this date
 Resolution:                       |    Keywords:  blocks-:8.2.0                    
Next_action:  approve for release  |    Verified:  0                                
  Blockedby:                       |    Blocking:                                   

Comment(by mikus):

 Replying to [comment:7 cscott]:
 > Fixed in fedora-release.noarch 0:9-3.1 in joyride-2399 and later.
 [[BR]]Still not fixed in Joyride 2412.

 Tried yum install, eventually got message 'Importing GPG key ....', but
 then got message 'Public key for <package so-and-so> is not installed --
 and it did NOT install the downloaded package.

 The only way I got that package installed was by adding '--nogpgcheck' to
 the 'yum install' command.

Ticket URL: <http://dev.laptop.org/ticket/8125#comment:8>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list