[Testing] Testing Summary - 13 August 2011, Auckland NZ

Simon Schampijer simon at schampijer.de
Mon Sep 26 05:58:18 EDT 2011

On 09/25/2011 09:03 AM, Tabitha Roder wrote:
> Testing Summary - 24 September 2011, Auckland NZ
> Who: Fabiana, Oliver, Tabitha, Tom
> Testing os6 customized on XO-1.75, XO-1.5 and XO-1
> On XO-1.75:
> Makes a loud scratchy noise after the start chimes.
> Boot hangs with a white screen, had to fix with instructions from a ticket,
> fonts a little funky now
> Seems slower than os42 especially to start activities
> Maze 12 was much too big and didn't fit on the screen
> Stopwatch 11 worked
> Paint 36 worked
> Clock 6 was mute but otherwise worked
> Implode 10 worked
> Memorize 38
> - sometimes incredibly slow (several seconds to respond to mouse
> clicks), other times normal
> - doesn't seem possible to save games that you create

Besides http://bugs.sugarlabs.org/ticket/3127 , this might have been an 
issue of misunderstanding the fact that games are now saved with the 
activity instance.

> - not clear how to create a new game -- it appears that you are deleting
> the preloaded games but actually you're not

This feedback I find very interesting. Maybe we should discuss different 
options to make it clearer here (e.g. adding a button for new game in 
the edit section).

> - new icons have confusing hover names

Which ones exactly? Should be the same naming as in the old Memorize game.

> - no sound on sound games
> - what is a grouped game? we think we know what a set equal pairs is

You can best see it if you look at the examples: the addition-game is a 
grouped game (questions and answers are grouped together) and the 
sound-game is an ungrouped game.

> - got a "keep error" when pressing stop, and further errors when pressing
> stop anyway, see attached log

> Memorise:
> Fine except:
> No longer a way of creating a new game and naming it for later use. The
> edited game gets saved in the journal but we could only find the latest
> version
> After editing a game, the horizontal edges of the tiles disappear. Appears
> to only happen with the 4x4 tiling

Thanks for the great feedback,

More information about the Testing mailing list