[Testing] Testing Summary: 29 October 2011 - Auckland, New Zealand

Tabitha Roder tabitha at tabitha.net.nz
Sat Oct 29 16:23:43 EDT 2011

Testing Summary: 29 October 2011 - Auckland, New Zealand

Had planned to test soas v6 but satellit said that it doesn't boot.

Tested random activities today as no new build to test.

Letters 23 - cute little game like scrabble. Found that it uses a word list
so you do have to use real words, can't just pick random letters. Keeps a
best score which appears the same as the total score in your first game, if
you exit the game and reopen it then the "total" is reset but the "best"
still appears. If you start new activity then the best score is reset as
well. The best score doesn't say how many turns you had, so you can beat
your best score by playing the game longer. All letters have the same value,
so perhaps if there was to be levels then it could assign extra points for
using some letters like "q" or "z".
Maybe there should be deliberate sets of letters and you have to make as
many words as possible, then you get a list of words you missed afterwards.
Currently this activity gives random letters so you often get letters that
don't easily make words, and you get "q" without "u".
Could this game be played in other languages that require tildes and things?

DidgArt - very good idea. The mouse pointer is small so hard for people with
glasses to see, but is probably useful for fine art work - maybe a resize
pointer button? Reading the instructions made the activity make sense, was
harder to learn without instructions. Found the keyboard tool change options
very useful.. Pictures created don't appear in the journal so cant be added
to Write.

Requires you to use the Terminal as well. Maths functions working well. A
bit ackward shifting between Python-tute and Terminal, tried using the alt
tab but python-tute is very slow to display. Completed the first two pages.

Derecho a Transitar - clicked on a speech bubble option and then there was
no progress. Appears to still be running but never progressed and couldn't
click on anything else.  Same problem on XO-1.0 and XO-1.5 machines.

Textdungeon - seems there is only two spaces you can stand in as every way
is blocked. Can pick up a key, sword, lamp and princess. Tried using them
all, killed a dragon, but that is it. Stuck. Seems you can't progress
further than that. Not sure how to edit the game as it suggests in Write.

There will be no testing in Auckland at the Windsor for the next two
Saturdays. Tabitha, Tom and Oliver will be visiting Wellington next weekend
and can bring the XO-1.75s to show anyone in Wellington who is interested
(Tom is going to KiwiCon). The following weekend we will be at Sunshine
Coast if anyone lives there and wants to see them ;-) otherwise back to
testing as usual on Saturday 19 November at the Windsor, Parnell.

Thanks testers
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/testing/attachments/20111030/6229fdce/attachment.html>

More information about the Testing mailing list