[Testing] Testing Summary: 26 November 2011 - Auckland, New Zealand

Tabitha Roder tabitha at tabitha.net.nz
Sat Nov 26 22:40:33 EST 2011

Testing Summary: 26 November 2011 - Auckland, New Zealand

XO-1.75 os13
General instability. Finding lots of things break, restart and they work
sometimes. We did many restarts and were often not getting the touchpad
cursor displaying on the screen, but instead getting something that looks a
bit like a QR code.
Startup ARGH kernel panic on first startup after imaging -
this happened last week too
Memorize - fails on the sound game repeatedly, sometimes get a couple of
tiles up before fail. Did lots of restarts and kept getting this issue.
Nothing interesting in the logs.
Record - couldn't take a picture but could see self. Restart fixed so
probably just the general instability. Tested on the other XO-1.75 and also
couldn't take picture.
Maze worked
Implode worked
Abacus worked
Pippy - intermittently fast and slow response. Restarting (which ever way
you restart) would sometimes give you the fast Pippy and sometimes give you
the slow Pippy.
Put SKUs on http://wiki.laptop.org/go/OLPC_New_Zealand/XO_inventory for
future test information.
Noticed time was wrong on both laptops (they thought it was 1970). This has
already been reported on dev.laptop.org by other testers.

XO-1.5 build os1
Tested Pippy was fast, and it was.
The power button doesnt bring up the shut down screen. Fails to shutdown.

XO-1.0 - Tried some new activities using build 882 sugar 0.94.1 firmware
Q2E48 on two XO-1.0s (Shrek and Mojo).
Across and Down - quite an easy to use scrabble game. Seems you can choose
any letters you like so not restricted to 7 letters at a time, much easier
for younger kids.
End game - teaches how to play Chess. Could do with bit more help
instructions - what is the yellow button for and what is the blue button
for? Got to second piece and it stopped making sense, couldn't see why we
needed to move to all those places. Got annoyed and gave up.
JAMClock - here the clock ticking a long time before you see the clock. You
have to change the alarm one minute at a time - that is hardwork. The alarm
is digital display and it misses a number (e.g. shows 12:3 where it should
show 12:03). Good that the main clock shows analogue and digital display.
CantaBichos - click the insect and it plays a recording of it, then click
it again to stop. Simple to use, perfect. On trying to load the game a
second time, it didn't display any insects, only the two icons in the top
right of the window (private and stop). Restarted laptop and works again.
Trying to reproduce... Reproduced! If you start a second the activity again
without closing the first one, you get the two icons but no insects.
Updated firmware on all our XO-1.0s and imaged with build 882.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/testing/attachments/20111127/c5e5b97c/attachment.html>

More information about the Testing mailing list