[Testing] [support-gang] [IAEP] Announcing the OLPC OS 10.1.2 final release!

Cherry Withers cwithers at ekindling.org
Fri Sep 3 21:12:56 EDT 2010

Hi James,

Ok. I MIGHT have found the culprit to my "XO 1.5 firmware not updating"
issue. I noticed my laptop that's plugged in to a surge protector (the same
surge protector that I used when I updated the 1.5) , momentarily dimmed
when I moved the surge protector with my foot. I just noticed that today. So
I plugged in my XO 1.0 to a wall socket instead to update and both the Sugar
and Firmware updated to the latest release build. Will investigate further
with XO 1.5 when I'm ready.

However, updating my XO 1.0 to the latest release is not very peachy. I will
post it in a separate e-mail as it is a continuing saga of instability.

P.S. Thanks for the advice on the Nandblaster!

On Thu, Sep 2, 2010 at 9:20 PM, James Cameron <quozl at laptop.org> wrote:

> On Thu, Sep 02, 2010 at 05:06:30PM -0700, Cherry Withers wrote:
> > To clarify...yes, I used olpc-update not fs-update. I'd like to chase
> > the root of this idiosyncrasy [...]
> I've just tested that olpc-update does cause a firmware update ...
> installed Q3A45, then installed build os303, on reboot firmware was
> updated to Q3A46, then ran olpc-update to os852, on reboot firmware was
> updated to Q3A48.
> So whatever the problem is, it doesn't appear to be common to other
> laptops.  Let me know when you are available to continue investigating.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.laptop.org/pipermail/testing/attachments/20100903/82ad87c8/attachment.htm 

More information about the Testing mailing list