[Testing] Testing summary - Auckland New Zealand, 15 May 2010

Tabitha Roder tabitha at tabitha.net.nz
Fri May 14 22:42:31 EDT 2010

Testing summary - Auckland New Zealand, 15 May 2010

Who: Fabiana, Tom, Tabitha, Leslie

We had 4 XO-1.0s and put them all on MESH 11. XO-Shrek started a Write
activity and shared it with the neighbourhood. XO-Anna successfully joined
and could see contribute to the writing. The other 2 XOs failed to launch
write. They have the pulsing Write icon then they just go back to activity
ring showing the Write icon below the centre with the words "Sugar-shell".
The Write icon did not appear in the frame on these two XOs. Traced back to
bug report 10125 that Martin Langhoff is fixing. We had Write 60 on the
machines that would not launch Write.
Updated to Write 67 on all (now 5) XO-1.0s. Reopened our write story we were
writing on from the journal and shared it with the other XOs.
Could not start Write from Journal - just got pulsing icon, but it did
appear in neighbourhood view and when clicked on by 2 XOs they get pulsing
Write icon. Tried opening from activity ring and get pulsing icon. Decided
that Write 67 does not work on XO-1.0 with 802B5.
Tested one on build 763 and it also failed.
We now need to identify the last working Write for XO-1.0.     :-(

Socialcalc-5 on 3x XO-1.0 build 802B5 and 1x XO-1.0 on build 802B1 and 1x
XO-1.0 build 763 on MESH 11
Got 3 XOs (2 were 802B5 and one was 763) collaborating but two could not see
the activity in the neighbourhood view even though they could see the other
XOs (one was 802B5 and one was 802B1). Tried inviting them to join the
activity but that didn't help.
Restarted the 802B5 (XO named Simba) that couldn't join. Still could not see
in neighbourhood. Original XO (named Mojo) invited Simba to join the
activity and it could see and contribute to the activity.
Restarted the 802B1 that couldn't join (XO name Anna). Still could not see
in neighbourhood. XO Mojo invited XO Anna to join the activity and the
invitation did not show. Could open socialcalc locally and use. Can share
this spreadsheet and invite other XOs to join, but they could not join
4 XOs in Socialcalc - can see all four in frame (first instance) and all 4
can format the spreadsheet.  Found changing name only changed it on one XO.
Stopped activity on all four XOs.
Tried to join the activity of XO named Anna. No XO could see Anna's activity
in the neighbourhood. Anna invited other XOs to join and then they can see
in neighbourhood view. Successful with Simba and Moodle. Shrek and Mojo
could not join.
We found that we could "fill" a formula down the page. We found absolute
reference worked and adding contents of two cells. Our formula was =$i$10&"
"&h1 which we then filled down to produce a list of numbers when counting in
Maori (tahi = one, tekau = ten, tekau ma tahi = 11, so we put "tekau ma" in
i10 and then added the space and then referenced the list of numbers).   :-)

#10091: Browse fails to correctly render fonts with large point size
Reporter:  shanghaiscott    |       Owner:  erikos
URL: http://swdouglass.com/flashcards
Asked by Martin Langhoff to reproduce on XO-1.0
Tested on XO-1.0 build 802B5, Sugar 0.82.1, Q2E41
Can change font size of menus and drill words for English and Romanized
(Pinyin) but not getting Chinese (Simplified).
Next button does not work in Browse but clicking on the words does. Only in
drill 1 - changing the drop down still kept drill 1 open on the page. Also
get a gap mid word so one letter separated from the rest of the word. Took
photo.  We did not see Chinese as I think we needed the glyphs, we just get
a tiny box with the unicode value in it.
(We tested what it is supposed to look like on a Macbook in Firefox - There
are 3 drills but could only get first 1 to work on Macbook as well).
We took photos and will put them on the ticket 10091 when we got home where
there is the fast internets.

Thanks testers - we had a real fun day :-)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.laptop.org/pipermail/testing/attachments/20100515/2672b953/attachment.htm 

More information about the Testing mailing list