[Testing] F11-for-XO1.5 Release 10.1.1 Release Candidate 4- Hardware issue?

Yioryos Asprobounitis mavrothal at yahoo.com
Thu Jul 1 12:03:53 EDT 2010

I doubt is related to the build but just in case...
I clean installed os205 on an a working XO-1.5 (#SHC00500908).
On first boot it froze about 4sec into the boot process, I think at "loading mass storage devices" or something relevant.
On hard reboot (with power button for 5sec) the backlight blinks for a split second but the screen stays dark. The power light comes on but not the processor and wifi lights. No chime either.
Reseting the EC by battery removal, get the familiar blinks but no change in behavior.  
Is the XO-1.5 bricked?
Is there anything that I can do (replace micro-sd? make sure screen ribbon is fine? other?).
Any ideas

--- On Wed, 6/30/10, Chris Ball <cjb at laptop.org> wrote:

> From: Chris Ball <cjb at laptop.org>
> Subject: F11-for-XO1.5 Release 10.1.1 Release Candidate 4
> To: "Fedora OLPC" <fedora-olpc-list at redhat.com>
> Cc: testing at lists.laptop.org, "Devel" <devel at lists.laptop.org>
> Date: Wednesday, June 30, 2010, 7:28 PM
> http://wiki.laptop.org/go/F11_for_1.5
> http://build.laptop.org/10.1.1/os205
> Compressed image size: 705.45mb (+0.16mb since build 204)
> This is the fourth RC build for the 10.1.1 release. 
> Changes:
> * #10186:  Fix permissions problem on /home/olpc
> * #10175:  Fix "Record-81 generates audio/ogg file
> with silent start"
> * #10183:  Fix "Record-82 crashes while saving a
> just-recorded audio clip
> * #9112:   Fix "Enable Browse to embed PDF
> files in itself" regression
> _______________________________________________
> olpc mailing list
> olpc at lists.fedoraproject.org
> https://admin.fedoraproject.org/mailman/listinfo/olpc


More information about the Testing mailing list