[Server-devel] [ejabberd] mnesia corruption with concurrent ejabberdctl usage

César D. Rodas crodas at paraguayeduca.org
Wed Dec 30 14:32:33 EST 2009

On Tue, 2009-12-29 at 19:39 +0100, Martin Langhoff wrote: 
> On Tue, Dec 29, 2009 at 6:27 PM, Martin Langhoff
> <martin.langhoff at gmail.com> wrote:
> > I am cooking an RPM but you can see, critique and/or use the patches I
> > apply to ejabberdctl.template and the resulting script.
> RPM spec file patch at
> http://dev.laptop.org/git/users/martin/ejabberd-xs.git/commit/?id=5f257b944d71c318bcf25a6da92ca60f4bc42c83
> My style of handling the RPM is a bit of a hack on top of the
> Fedora/RH spec files, but should be easy to review & cherry pick into
> the Fedora spec.
> cheers,
> m
Hello Martin,

I'm wondering, are this fixes already included in any XS OS release?.
The folk here want to upgrade the XS to the newest version, and we want
to start using Moodle.

If the answer is no, I assume I just need to update using yum (I recall
you wrote about it in a previous e-mail.


More information about the Server-devel mailing list