[olpc-nz] Testing summary - Auckland New Zealand, 21 November 2010

Tabitha Roder tabitha at tabitha.net.nz
Sat Nov 20 18:00:22 EST 2010

Testing summary - Auckland New Zealand, 21 November 2010

Who: Fabiana, Mat, Robin, Tabitha, Tom

XO-1.0 running 18 customised 0.90 (Shrek) - Failed to start Foodforce2-5;
got logs

XO-1.0 running 0.84.16 build 852 (Mojo and Anna and Violet) - starts
Violet - started with Gokul village. Found you could only save the game if
you completed a level.
Mojo - started with Gokul village. Completed level 1 and found computer
slowed down and only gave 8 seconds before level 2 failed. Restarted XO.
Tried to resume game but back at level 1.
Anna - started with Haiti village, time goes too fast for the game as it
takes a long time for response to each button (memory?) - by the time you
have bought something days have past. Eventually the game becomes too
unresponsive to play. Found going to market is when it seems to crash. The
close and cross in window dont often work, but escape does.

XO-1.5 running 0.88.1 build 373pyg (Ivy) - starts Foodforce2-5
Started with Haiti village - cannot see all the icons at the bottom of the
page - missing people employed, oil, missing the buttons for build, upgrade
and market, cannot see training indicator bar. Could use the keyboard
shortcuts once figured them out but this is not ideal. Completed level 1,
only get few seconds with level 2 before it fails, retry and fail,
Learned that you can use escape key to get back to main menu and save
current level. Exited game to confirm that is saved, resumed from journal
and can resume saved game successfully. .

All the guide information is for the Gokul village, no guide for Haiti.
When at the market on all XOs found the buttons very small and hard to see
if you have selected an item from the market.
All of us found it frustrating that we couldnt really even start level 2
before it told us we lost.

There was a ten minute discussion about how frustrating it is to work out
whether you are using turtle art or blocks. One of the testers kept going
back to the activity ring and saying he didn't have turtleart only
turtleblocks. The naming confusion has come up before.
XO-1.0 running 0.84.16 build 852 (Mojo and Anna and Violet) - starts
turtleart-104 but calls it turtleblocks
Has menu with words activity, project, etc
Appears you can go off the canvas - went below the white screen so turtle
appears in black space but have scroll bar so can go back. Why does it not
stay white in the background? Works going right and down, but not up or
left. Found we could not drag the script off the page which is fantastic.
Created a script with "repeat 10" in it with quite a few actions. XO crashed
- could still move cursor around but that's all. Nothing interesting in the
log file.

XO-1.0 running 18 customised 0.90 (Shrek) - starts turtleart-104 but calls
it turtleblocks
Has no menu with words, but has icons instead.

XO-1.5 running 0.88.1 build 373pyg (Ivy) - starts turtleart-104 but calls it
Has no menu with words, but has icons instead. Found when you click the
question mark it gives one line that refers to what the touchpad cursor is
pointing to - changes as you move the cursor around the screen. Took a
minute to work out what it did as expected a help file.
Could create shapes, change colours, add pictures and titles, learned "wait"
and "show" today. Tried out some presentation templates.

Test request 10.1.3 on XO-1.5 test os353 customised 0.84.24 (Poppy and Tank)
Rotate screen works! yeah!
Wireless shuts down if sleep mode entered. Understand this is a problem with
our prototype XO-1.5s.
Would really like restart to be put back as an option not just shutdown.
Tested Record-86. Successfully created video with sound on both XOs.
Tested WikipediaEN-20. Text size too big.
Tested Physics-4. Found could not grab and drag items when you pause time,
would like to be able to reposition things on the screen. There is a
Physics-5 that does this, can this build include Physics-5.
Tested Memorize-35. Worked on one laptop. The other it opened Memorize but
had a dot in the frame and the Memorize icon appeared next to the dot in the
frame but that Memorize says starting. Tried restarting the laptop and this
time Memorize opens correctly. Tried to test collaboration on adhoc network
1 but one XO did not want to show any networks.
Tested Write-63.1 - this is the first time we have seen a version number
with a decimal place.  Found the text is small on the screen but not as bad
as previous Write versions.
Tested Speak-18. Could write and have it speak back. Robot could answer

Thanks testers
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.laptop.org/pipermail/olpc-nz/attachments/20101121/eca7a1db/attachment.htm 

More information about the olpc-nz mailing list