[olpc-nz] Testing summary - 31 October 2009: Wellington, New Zealand

Tabitha Roder tabitha at hrdnz.com
Fri Oct 30 20:45:02 EDT 2009

Testing summary: Wellington, 31 October 2009

Present - Tabs, Tom, Alastair, Mike C, Mike A, Robert

Social experiment: put some XOs on a table about two metres from us,
watch people walk up and play with them. Kids look real close then sit
down and play activities (we did not start any activities). Adults
look from a distance and look around for owners, see us and walk away.
Kids get dragged away to eat but when they return they bring friends.
The kids are showing each other everything, very exciting. They have
enough XOs for one each but they are constantly looking at each others
screens and pointing and talking. They worked out and then showed each
other how to use the frame and activity circle.

Watch and listen version 14 activity has no visible name in activity
ring or in frame (XO 1.0 running 8.2). Looked for new version but
couldnt find any version on sugarlabs site.

Deducto test on XO 1.5 (running 8.4): alternates words "true" and
"false" to "yes" and "no" - would be better if consistent words used.

Installed Speak-11 on XO 1.0 running 8.2 and pressed "robot". Machine
lock up with no response to ctrl alt F1. Reboot only way out. After
restart there is no sound in speak (tested sound still works in other
activities). Restart Speak. Cannot get it to speak. Speak locked again
on robot button. log shows - errno 12 cannot allocate memory,

Installed Speak-11 on another XO 1.0 and found it doesnt lock up but
it refuses to speak anything. Sound still works in other activities.

Speak-11 testing on XO 1.5 running 8.4 - learned that if you add alt
gr characters it speaks the name of the character but if used
correctly it adds correct accent.

XO 1.5 - played Moon was good (like change hemisphere but cant tell
which is which, would like zoom), speak fun (like oscilloscope mouth),
tried to get Wacom tablet to work (Graphire) still a work in progress.
Tried deducto, needed more instructions, not what expected. We think
we progressed from level 1 to level 3, but there was no obvious
feedback that this happened (I think it started at level 1).

Memorize-28 and Memorize-33 sharing XO 1.0 and XO 1.5 - activity
crashed on XO 1.5, got log files and filed ticket - 1536

Tested model activity - XO 1.0 - couldnt get it to do much so gave up.

Thanks for another great Saturday!


More information about the olpc-nz mailing list