[linux-mm-cc] cant compile with 2.6.32 - Arch linux

Tibor Bamhor tibor.bamhor at netkosice.sk
Mon Jan 11 00:07:06 EST 2010

Thanks for information
This PKGBUILD (for arch linux) covers only compilation of modules - no  
recompilation of kernel(too complicated). So it seems that it will not  
help in this situation.

Yet another questions, what exactly means that compcache will be in kernel  
(from 2.6.33)? Will vanila kernel provide everything? Including modules  
that are now compiled from sources downloaded from homepage? For arch  
linux we currently have an init script, will it still be needed?


On Mon, 11 Jan 2010 04:28:07 +0100, Nitin Gupta <ngupta at vflare.org> wrote:

> On Sun, Jan 10, 2010 at 10:26 PM, Tibor Bamhor
> <tibor.bamhor at netkosice.sk> wrote:
>> are you aware of any problems with compilation against 2.6.32 kernel?
>> Please, visit this site:
>> http://aur.archlinux.org/packages.php?ID=19248
>> There are reports from two people at least who can not compile compcache
>> with 2.6.32 kernel. You can find there also compilation errors.
>> Can you give us any feedback on this?
> Yes, I'm aware of this problem. I'm planning to release a new version
> (as a kernel patch) soon.
> This will also have 'swap notify' feature integrated in the same patch.
> Nitin

More information about the linux-mm-cc mailing list