[Grassroots-l] [Olpc-open] Help...my new XO won't start.

Steve Holton sph0lt0n at gmail.com
Mon Feb 23 09:27:32 EST 2009

On Mon, Feb 23, 2009 at 4:59 AM,  <palmyrarem at aol.com> wrote:
> I am embarrased to admit this but my XO wont start.  The battery was
> mistakenly opened while the XO was running and now I can't get it to start
> up again.  Does anyone have an idea about how to start it when that
> happens?  I'm hoping to send it to Haiti tomorrow and want to make sure it
> works properly.

Simple things first.
Put the battery back in. Make sure it's seated properly, plug-in the
charger. The XO should restart.

Removing the LiFePO4 battery from a running XO shouldn't cause any
problem or permanent damage. If the XO is still plugged-in when you do
this it will even continue running. If it's not plugged-in, the XO
will turn off immediately but it should  start-up again when it has

If it won't start up when plugged in (with or without the LiFePO4
battery), then there's definitely something wrong which will need
further diagnosis.  In that case, it's unlikely to be fixed within the
next day or so. Please describe the symptoms (any lights?  any sounds?
Any text on the screen? etc.) and the circumstances (has it been
dropped, crushed, submersed in water, struck by lightening, etc) as
best you can.

In the worst case, there are several XO repair centers (
http://wiki.laptop.org/go/Directory_of_repair_centers ) which may be
able to help you diagnose and repair the problem yourself, or offer
repair services if those are needed.

Steve Holton
sph0lt0n at gmail.com

More information about the Grassroots mailing list