Install Firefox

Daniel Drake dsd at
Wed May 29 10:08:40 EDT 2013

On Tue, May 28, 2013 at 9:40 PM, Basanta Shrestha
<basanta.shrestha at> wrote:
> Adding firefox did install firefox but gave following error while trying to
> execute on XO:
> --------------------
> $ firefox
> Error: Platform version '13.0' is not compatible with
> minVersion >= 12.0
> maxVersion <= 12.0
> ---------------------

Looks like an incompatibility with xulrunner, which hasn't been
successfully built on F17 in a while:
Maybe Peter has some comments.

You could try an older version of firefox to match the latest (old)
version of xulrunner available.


More information about the Devel mailing list