Auckland Testing Summary 13 April 2013

Tom Parker tom at
Sun Apr 14 03:51:57 EDT 2013

Auckland Testing Summary 13 April 2013
Who: John, Oliver, Tabitha, Tom.
Testing 13.2.0 build 3 on XO-4 and XO-1.75

Get Books and Read work

Prepared this report using Browse with google docs -- everything worked 
well. However browse but still hangs logging in to Zimbra.

Distance works on XO-4! But it doesn’t between XO-1.75 and XO-4. 
Distance should be removed from the XO-1.75 if it can’t be fixed. This 
is #11596 and #12606.

We had a problem with the camera on an XO-4 B1 -- record only showed the 
microphone and on examination we found no /dev/video0. Various logs are 
attached from the B1 and a C1 that worked. cat messages.b1.txt | cut -c 
29- |sed "s/kernel: \[.*\]/kernel: \[...\]/">messages.b1.cut.txt can be 
used to strip the timestamps out for comparason. After a reboot the 
camera worked normally, we even tried rebooting with the same flash 
drive inserted to reproduce the original boot  conditions and the camera 
still worked.

In Chart you can load data from other apps, once on one laptop the 
dialog to choose from the journal appeared behind chart giving the 
impression it wasn’t working. We had about 8 dialogs stacked up behind 
chart before we discovered. We noticed this in the context of Write in 
our March 2nd session and wrote up a similar report.

A normal shut down of the laptop using the power button seems to loose 
recent (or maybe all?) changes in Write. This happens every time. Most 
of but not all of the time, the first time you access the font combo in 
write, you cannot scroll down. Once you scroll to the top you can’t 
scroll at all. Closing and re-opening the font combo fixes this. Sorry, 
didn't have time to open tickets for these.

The sound of the Sarangi in Tam Tam mini has a high frequency crackle on 
XO-4 C1. The speakers in our B1 are loose so it’s hard to tell if it has 
the problem. XO-1.75 does not have this problem.

The two wikipedias work.
Help and Pippy open and close

XO-1.75 Tabitha
Tested basic functions - Implode, Maze, Memorize, Ruler, Moon, Clock, 
Stopwatch, Measure, Labyrinth, Paint, Physics, Tamtam mini, Record, 
Tamtam jam, Chart (weird behavoiur described earlier in this report), 
Write, Fototoon, Portfolio, Getbooks, Read, Infoslicer, Browse
Speak robot doesn’t know anything on 512MB XO-1.75.
Help still doesn't have image for keyboard shortcuts
-------------- next part --------------
A non-text attachment was scrubbed...
Name: nocamera.tar.bz2
Type: application/x-bzip
Size: 60531 bytes
Desc: not available
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: powerlogs.tar.bz2
Type: application/x-bzip
Size: 32695 bytes
Desc: not available
URL: <>

More information about the Devel mailing list