Attempting to re-purpose former XO 1.5 4GB microSD cards.

Kevin Gordon kgordon420 at
Sun Sep 16 21:57:47 EDT 2012

On Sun, Sep 16, 2012 at 8:47 PM, James Cameron <quozl at> wrote:

> I've never had any trouble.  The supplied microSD cards are readily
> repartitioned and reformatted.  Check that you didn't repartition the
> wrong device?

Thanks Mikus, James and Wad.

I decided to figure from the responses, that I wasnt as stupid as I look
process-wise, and tried the suggestions and made sure I was doing the
'right' partitions.

No go.

So, I did the old, well let's go back to a known state.   So I put these
two cards back into an XO 1.5.  A) They didn't boot, and B) they wouldnt
re-flash.  I then picked another random XO 1.5 with a 4GB card, did the
same process, and lo and behold, the 4GB SD card repartioned and formatted
without a problem.

Therefore, I fear that I must have been an ESD devil this morning when I
took the cards out of the machine, and fried them by not taking recommended
precautions.  I can think of no other plausible reason. But, it appears
it's just these two cards, and not the process.   Next time, no skipping
the wrist strap.  Sorry for the bother.

Aaargh .. but thanks again for answering quickly and adding even more doisk
management  tools to the arsenal.


> --
> James Cameron
> _______________________________________________
> Devel mailing list
> Devel at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Devel mailing list