[Sugar-devel] Problems starting the XO

Gonzalo Odiard gonzalo at laptop.org
Tue Sep 4 12:07:09 EDT 2012

> Wouldn't of made a difference, sugar requires sugar-toolkit but doesn't
> state a minimum version level of the toolkit to enforce.
In this case is a packaging problem, but forcing rpm to ignore the errors
is not a good idea,
at least you know what are doing.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20120904/f27d7409/attachment.html>

More information about the Devel mailing list