Installing patch on XO-4

Daniel Drake dsd at
Fri Oct 26 17:32:34 EDT 2012

On Fri, Oct 26, 2012 at 12:04 AM, Peter Robinson <pbrobinson at> wrote:
> On Fri, Oct 26, 2012 at 6:10 AM, Jerry Vonau <jvonau at> wrote:
>> As a workaround, maybe edit /etc/yum.repos.d/*.repos and toggle
>> gpgcheck= to 0? OOB could do that till the issue is resolved upstream.
> It's an ongoing issue, basically we're building packages quicker than
> we can sign them. Signing is a manual process because it needs someone
> to unlock the key and begin the process to ensure security. I believe
> we're slowly catching up but it tends to be a moving target at the
> moment, but should start to slow down now that we're in pre beta
> freeze.

Peter is right, but if I remember correctly, the "this package is not
signed" error is different from the one seen here.

I just checked, build 8 freshly installed on XO-1.75 and XO-4.

"yum -y install patch" downloads patch-2.6.1-13.fc18 from the fedora repository.
On XO-1.75 it succeeds, and on XO-4 it fails. So this does seem to be
an XO4-specific issue.

Maybe Shawn L is interested in diagnosing this? :)

Updated accordingly.


More information about the Devel mailing list