Adobe Flash no longer compatible with XO-1

Tony Anderson tony_anderson at
Wed Oct 17 19:23:30 EDT 2012


OLE Nepal's EPaath includes a flash player. I am not sure about the 
distribution issue.


 > Date: Wed, 17 Oct 2012 13:05:28 -0600
 > From: Daniel Drake <dsd at>
 > To: Jerry Vonau <jvonau at>
 > Cc: OLPC Devel <devel at>
 > Subject: Re: Adobe Flash no longer compatible with XO-1
 > Message-ID:
 > 	<CAMLZHHTWS5jsEoSDvQnj1UmfbHwSm=V8QRh3sTX2Q93-HNXEEg at>
 > Content-Type: text/plain; charset=ISO-8859-1
 > On Wed, Oct 17, 2012 at 1:03 PM, Jerry Vonau <jvonau at> wrote:
 >> If is was installed for a while there should be older copies in OOB's
 >> yum cache, check build/cache/imgcreate/adobe/packages/. If present you
 >> should be able to pin the version you want to install in OOB's
 >> modules/adobe_flash/ You could always dig
 >> out the version you want from the cache and place it in a custom repo
 >> and alter the url for adobe to the new repo.
 > As mentioned, there is an old copy around for use here, so the local
 > problem is solved.
 > What would be useful would be to have one available for other people
 > who hit this issue, who don't have an old cache. Due to its licensing,
 > this would have to come in the form of a download from Adobe (I don't
 > think anyone else would be allowed to distribute it).
 > Daniel

More information about the Devel mailing list