[OLPC-AU] Testing Summary - Auckland 13 October 2012

Deepak Muddha deepak at laptop.org.au
Tue Oct 16 01:10:29 EDT 2012

Hi all

All the bugs, enhancements were recorded in the system.

On 13 October 2012 13:22, Tabitha Roder <tabitha at tabitha.net.nz> wrote:

> Auckland Testing Summary 13 October 2012
> Who: Alana, Fabiana, John, Oliver, Tabitha and Tom
> Rosella: XO-1.5 One Education OS 1.2 (build au248), Firmware Q3C09
> with first language Maori and second language English (Great Britain)
> Moon failed to start, but works if you change the language back to
> English, log file attached for failed to start case


> Firefox froze when you press the stop button


> Tam Tam Mini was mostly translated but the category names (percussion,
> animal etc for the instruments) were not


> Record photos and videos worked fine
> Clock does not speak the time but otherwise works. Changing to English
> fixes the talking clock.


> Note that the Days of the week were not
> translated, but everything else was. Log attached.


> Screencast encoding was very slow.

Can you tell us  approximately how much time it was taking for a video to
encode in all three formats(low, medium,high)

> No translation. Saves to journal.


> Attempting to play from the journal launches jukebox but the video
> doesn't play


> Physics works
> Numbers works
> Speak has an english accent and doesn't understand the macrons. The
> robot greeting "I'm a robot alice..." has been translated but the
> robot converses in english otherwise.


> Ivy: XO-1.5 One Education OS 1.2 (build au248), Firmware Q3C07 in English
> Maze, Memorize, Speak, Moon, Clock, Physics, Arithmetic, Implode, Tam
> Tam Mini all worked
> Turtle Machine: Three people (including a neuroscientist and a primary
> school teacher and a teacher of teachers) all got stuck at level 9 and
> couldn't get past it. Our school teacher suggests that once you
> complete a shape you should get told the name but we're not sure what
> to do when the shapes don't really have names. We also think there
> should be some sort of hint or help facility. It would also be good to
> skip a level if you get stuck on it but maybe this is cheating. You
> don't actually have to do very much for the first levels because all
> you have to do is click on the number and it auto-advances to the
> correct value (it jumps values, 1,2,3,4,5,6,8,12,30) and choose one
> angle less than what is already selected. Perhaps these should be
> type-in boxes where you have to choose the right angle? Eventually (7
> hours later on revisiting the activity) we found there was a library
> of shapes created that we could reuse.


> Both One Education builds ask for the users age when you first start
> the laptop but you cannot enter an age with the keyboard, you have to
> use the clickers or the arrow keys.

This was an expected behaviour.


> XO-1.75 running One Education OS 1.2 (build au48)
> Moon, Implode, Memorize, Numbers, Slider Puzzle, Dimensions, Clock all work
> Jigsaw was unusably slow when dragging pieces


> Screencast stops recording after one second and doesn't save anything
> in the journal (but it says it does)


> The vmeta drivers won't load on this XO as they are for a different
> architecture. Is there any other way to get hardware accelerated video
> playback working?


> XO-4 running 13.1.0 for XO-1.4 (build 5), firmware Q7B01
> Startup sound has a raspy quality, pressing reasonably hard on the
> right hand speaker grille seems to make it much better.
> This laptop didn't shut down properly (perhaps because the shutdown
> screen isn't always correctly understood) and stayed on in the bag. It
> doesn't seem to have suffered from this.
> Touchscreen has an offset which makes using it quite difficult. Is
> there any further protection for the screen planned? It doesn't feel
> as robust to impact as any tablet I've used, and the matt finish looks
> like it might collect scratches.
> There is a slight misalignment between the game key holes and the game
> keys. This doesn't seem to stop them working. The front panel finish
> is glossy with faint tool marks, while the finish on the rest of the
> laptop is textured.
> The rotate button doesn't do anything
> Write works
> Get Books works but doesn't show icon as being coloured after you use it
> Read works
> Wikipedia didn't load any pages, it looked like it started to progress
> but it didn't
> Maze works
> Browse works but clicking in the dark areas of the scroll bar causes
> the screen to scroll to that absolute position rather than one
> screenful up or down.
> Thanks testers
> _______________________________________________
> OLPC-AU mailing list
> OLPC-AU at lists.laptop.org
> http://lists.laptop.org/listinfo/olpc-au
Thanks & Regards


*Deepak Muddha
Software Test Engineer
One Laptop per Child Australia*
M: 91 8897367762
E: deepak at laptop.org.au
W: **www.laptop.org.au* <http://www.laptop.org.au/>* <deepak at laptop.org.au>*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20121016/2a7115a9/attachment.html>

More information about the Devel mailing list