[bug-report][build4 - 13.1.0] Totem is crashing in Gnome

Peter Robinson pbrobinson at gmail.com
Wed Oct 10 02:58:55 EDT 2012

On Mon, Oct 8, 2012 at 3:56 PM, Praveen Kumar
<kumarpraveen.nitdgp at gmail.com> wrote:
> Hi folks,
> I am using development 13.1.0 (build 4) for XO-1.75 , and  installed totem
> but it's crashing with below message .

What version of totem? The newer totem 3.6 crashing is a known issue
due to its dependency on clutter and we don't have 3D enabled due to
clutter needing openGL and the ARM devices supporting GLES. We
normally ship an older 3.0 release but I'm not sure the of the state
of this for 13.1.0 yet.


More information about the Devel mailing list