[Testing] Testing Summary, Auckland - 9 June 2012

Walter Bender walter.bender at gmail.com
Mon Jun 25 16:14:00 EDT 2012

On Mon, Jun 18, 2012 at 6:54 PM, Daniel Drake <dsd at laptop.org> wrote:
> On Sat, Jun 16, 2012 at 4:56 AM, Tom Parker <tom at carrott.org> wrote:
>> 12.1.0 os13 on XO-1.75
>> Browse cannot create document in google docs, but can edit documents that
>> have already been created. The following log snippet might be related to the
>> inability to create documents:
>> ** Message: console message:  @0: Unable to post message to
>> https://0.docs.google.com. Recipient has origin https://docs.google.com.
>> When it works, editing google docs documents in Browse seems to be better
>> than firefox 12! Firefox 12 would have regular pauses, while browse seems to
>> have no such problems. Confirmed by editing the same document in firefox 12
>> on the same laptop right after editing with browse. The experience in browse
>> is noticeably better. In both cases one one browser was editing the document
>> (in the past we saw the old fedora 14 browse struggle to keep up with
>> updates from another user).
>> However, browse doesn’t always work. It triggers some sort of error and
>> google’s error handler suggests reloading the page. Firefox doesn’t have
>> this problem.
> We're expecting a quite major WebKit modernisation for the next major
> release. Having seen WebKits progress over the last few months I think
> these kinds of issue will decrease and decrease as we move forward.
>> Measure’s trigger sort of works! The trigger point seems to be about 3 times
>> higher than where you place the trigger, but rising and falling edges work!
>> Measure’s “capture sample now” places the waveform in a canvas that is too
>> big, leaving a black border on the bottom and right. This makes it look like
>> the trace is truncated if the gain is large enough to make it go off the
>> screen.
> CC'ing Walter so that he's aware.

Should be fixed in upcoming v42



>> On kiwi, after starting again after the shutdown in the previous paragraph,
>> no activities would start. The pulsing icon is displayed for a while and the
>> failed to start stop button appears. Perhaps this is the getty bug?
> Yes, I think it is. Hopefully history now.
> Thanks for the testing!
> Daniel
> _______________________________________________
> Devel mailing list
> Devel at lists.laptop.org
> http://lists.laptop.org/listinfo/devel

Walter Bender
Sugar Labs

More information about the Devel mailing list