[OLPC-AU] Testing Summary, Auckland - 26 May 2012

Deepak Muddha deepak at laptop.org.au
Wed Jun 6 04:05:56 EDT 2012

On 3 June 2012 17:23, Tom Parker <tom at carrott.org> wrote:

> Do not adjust your clocks! This is last weeks report more than a week
> late. This week's report will be less tardy (hopefully) and will have
> include the power logs from last week.
> Testing Summary, Auckland - 26 May 2012
> Who: Fabiana, John, Oliver, Tabitha, Tom
> We tried using the nandblaster to update our XO-1.75s and discovered that
> it is not suited to our use case as it’s just too slow. We only have a
> modest number of laptops to update, and we have a reasonably noisy wifi
> environment. 2 laptops managed to do the update after two full cycles
> through the image and the rest we did with USB sticks. Perhaps if we had
> requested more redundancy for error correction, but even if it had
> completed successfully on the first pass, it would still be slower than
> flashing from USB, including copying the file onto the USB. If we were
> doing more laptops or we weren’t actively sitting waiting for them to
> finish then it would be really useful.
> olpc-au build 225 11.3.1-au on XO-1.5
> Rosella:
> Paint: OK.
> Record: Picture ok, movie on low res ok. Movie on high res - after a while
> it is jumpy with frozen images. Audio seems ok.
> Memorise: Single player numbers ok . Created game, saved it and played it
> ok.
> Measure First start with a lot of noise. Ok on second start. Clicking
> about does not seem to make it crash like the last time.
> Robot. asked ‘who makes the babies’ and it returns “/random name/ colon”
> Why is it saying colon? otherwise seems fine
> Physics Seems fine hand grab works fine. No surprises there.
> Olli The sleep function does not seem to work when the activity is running.
> Ivy:
> Maze works
> Speak and robot works
> Browse - crashed when trying to view the whitehouse.gov website to sign
> the petition “Require free access over the Internet to scientific journal
> articles arising from taxpayer-funded research.”


> Memorize - played one sounds game but it was too quiet to hear if the
> guitar or drum was playing.
> Paint - works, can use the tools and add an image from Journal, the
> grayscale button has extremely different functionality to the rainbow
> button so I think they shouldn’t be placed together


> Firefox - the screen looks a bit odd with all the different sizes of
> fonts, clicked a few links on the front page and they seemed to work (could
> see lists of books, chemistry and biology page, images list). From the
> world culture images list pages there are back buttons that don’t work
> (they say file not found). https://dev.laptop.org.au/issues/1308

> Music plays from the media section. Maps take a while to load.
> on closing the firefox window it shows a firefox failed to start screen
> with a stop button


> Moon - works
> Clock - works
> Tamtam mini - works
> Stopwatch - works
> Measure - starts, can adjust settings
> Implode - works
> Arithmetic - works
> Numbers - works
> GCompris Clickgame - works
> 12.1.0 os11 on XO-1.75
> On Kiwi, write works, including formatting and inserting images from
> record.
> On Kotare, started write, created a table and entered a few characters.
> Then shared within the neighbourhood and write stopped accepting data from
> the keyboard, cut and past and drag and drop still work, other applications
> still work with the keyboard, search box in write does not.
> Had whio freeze after inserting a USB drive after stopping tcpdump
> As reported last time and the time before, our yum problems persist. It
> seems the first invocation works but subsequent invocations do not.
> rpmdropbox.laptop.org is reporting what appears to be an incorrect
> content-type:
> $ echo "GET /f17/repodata/primary.xml.gz HTTP/1.1
> User-Agent: urlgrabber/3.9.1 yum/3.4.3
> Host: rpmdropbox.laptop.org
> Accept: */*
> " | nc rpmdropbox.laptop.org 80 |head -n 12
> HTTP/1.1 200 OK
> Date: Sat, 26 May 2012 00:58:23 GMT
> Server: Apache/2.2.8 (Ubuntu) DAV/2 SVN/1.4.6 proxy_html/3.0.0
> mod_ssl/2.2.8 OpenSSL/0.9.8g mod_wsgi/1.3 Python/2.5.2 mod_perl/2.0.2
> Perl/v5.8.8
> Last-Modified: Thu, 24 May 2012 11:30:07 GMT
> ETag: "1ac806b-25d5-4c0c692df2dc0"
> Accept-Ranges: bytes
> Content-Length: 9685
> Content-Type: application/xml
> Content-Encoding: x-gzip
> ...
> Putting the same file on my own server yields an application/x-gzip
> content type and no content encoding.
> It’s not clear whether or how this is related to the problems we see with
> yum, perhaps there is a transparent proxy which is sometimes re-serving the
> decompressed content?
> _______________________________________________
> OLPC-AU mailing list
> OLPC-AU at lists.laptop.org
> http://lists.laptop.org/listinfo/olpc-au


*Deepak Muddha
Software Test Engineer
One Laptop per Child Australia*
M: 91 8897367762
E: deepak at laptop.org.au
W: **www.laptop.org.au* <http://www.laptop.org.au/>* <deepak at laptop.org.au>*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20120606/73dfb936/attachment.html>

More information about the Devel mailing list