"glibc-devel" F14 package for armv5tel

Ajay Garg ajay at activitycentral.com
Thu Jul 12 07:47:24 EDT 2012

Hi all.

I am trying to build "avahi" on my XO-1.75.

Building "avahi" requires "glibc-devel" as one of its dependent packages.

Very, very surprisingly, there is no "glibc-devel" present in the ARM repos
(for armv5tel/armv7tel) !!

I have tried building the "glibc" packages from the source-rpm, but even
that fails,  with no error message :\
Heck, building "glibc" packages fail even on x86 !!

I would request everyone, if someone could point-me-to/give-me a
"glibc-devel" rpm for ARM, being used in the OLPC/sugar ecosystem, as I
believe that "glibc-devel" is a very fundamental package (or at least that
is what the "glibc.spec" file says).

For brevity,

[olpc at xo-c5-b9-6c rpmbuild]$ rpm -qa | grep glibc


[olpc at xo-c5-b9-6c rpmbuild]$ uname -a

Linux xo-c5-b9-6c.localdomain 3.0.19_xo1.75-20120321.1512.olpc.1398916 #1
PREEMPT Wed Mar 21 16:04:14 EDT 2012 armv7l armv7l armv7l GNU/Linux

Thanks in advance..

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20120712/9062c213/attachment.html>

More information about the Devel mailing list