OLPC Policies Question Concerning Upgrading Default Installed Software

anthony at evolutionindesignz.com anthony at evolutionindesignz.com
Wed Jan 11 17:41:34 EST 2012


Hello there;
Thank you for your response.

My name is Anthony, and I am doing some work for a company called 
Evolution in Design (http://www.evolutionindesignz.com).

According to the Mozilla 
documentation(https://developer.mozilla.org/en/XULRunner_1.9.1_Release_Notes#Linux_2), 
uninstalling XULRunner is not very difficult-just unregistering the 
application using the command line and then deleting the directory that 
it was installed on.

Thank you once again.

On 11.01.2012 17:26, Chris Ball wrote:
> Hi,
>
> On Wed, Jan 11 2012, anthony at evolutionindesignz.com wrote:
>> Does the OLPC project have any policies against upgrading the 
>> default
>> versions of the software installed on the OLPC laptop?
>>
>> In particular, we are having issues with XULRunner 1.9.1.9. We are
>> considering unstalling this version and replacing it with XULRunner
>> 8.0.
>
> We have no policies against what people in OLPC deployments do with
> software, so the question is just whether the upgrade does what you 
> want
> it to.  I don't know anything about upgrading to 8.0, so I don't 
> think I
> can help with working out whether that's a wise idea.
>
> (I don't think I know you -- do you want to tell us about which
> deployment you're involved with?)
>
> - Chris.



More information about the Devel mailing list