12.1.0 devel build 6 released, for the XO-1, XO-1.5 and XO-1.75

Mikus Grinbergs mikus at bga.com
Tue Apr 3 06:25:43 EDT 2012


Peter wrote
> We're glad of the testing but
> ultimately if you need a perfectly stable platform I suggest you stick
> with 11.3 for the moment.

I'm a volunteer.  I have no __need__ to post here (nor to use the XO).

Which would you prefer - to have me keep quiet about what I encounter - 
or may I share my experiences without being lectured about __need__ ?


mikus



More information about the Devel mailing list