[support-gang] wifi problem with the XO

Kevin Mauricio Benavides Castro webmaster.ac.net at gmail.com
Mon Mar 28 19:56:40 EDT 2011


2011/3/28 James Cameron <quozl at laptop.org>

> On Mon, Mar 28, 2011 at 05:13:58PM -0600, Kevin Mauricio Benavides Castro
> wrote:
> > I  made        the  command
> >
> > sudo iwlist eth0 scan
> >
> > and the message is sent to me
> >
> > eth0 Interface doesn't support scanning: Network is down
>
> That's interesting.  What model of XO?  What operating system build?
>

computer model is XO-1 build: 860

>
> To adjust my instructions, you can either:
>
> 1.  use OpenFirmware, at the ok prompt type
>
>        ok scan-wifi
>
> or
>
> 2.  stop NetworkManager before the scan:
>
>        sudo service NetworkManager stop
>        sudo ifconfig eth0 up
>        sudo iwlist eth0 scan
>

I could perform the test and the XO is the school's network but at the
hearing ''my neighborhood ''but the network does not appear when I run it in
 terminal I get the XO network, the wifi light comes on, but sleep



>
> --
> James Cameron
> http://quozl.linux.org.au/
>



-- 
Abrazoss..

One Laptop Per Child - http://wiki.laptop.org/go/User:Kevin.benavides
------------------------------------------------------------------------------
Voluntary sugarlabs
Implementation of SOAS
http://wiki.sugarlabs.org/go/User:Kevin.benavides
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.laptop.org/pipermail/devel/attachments/20110328/66a909bc/attachment-0001.htm 


More information about the Devel mailing list