Initial observations on 11.3 os1 on XO1's

Kevin Gordon kgordon420 at
Sat Jul 30 10:33:17 EDT 2011


Some mundane, some expected, some perhaps interesting things:

1) the icon for the terminal activity has changed from '$" in a box to
">'"in a box. I was strangely reminded of cBasic on a TRS80 :-)
2) Power saving check box is now  back on in sugar, unlike the official and
release candidate builds of 11.2.  This is just like it was in the osxx 11.2
3) update-nand animation does the black boxes, then the yellow boxes, then
starts to fill with green and some blue.  The green animation goes straight
past the end of the yellow by about 18 blocks short of a full line, which
looks to me to be about the same number of blocks as there are blue
squares.  I know, I need to get a life.
4) a 'yum check' immediately after the update-nand yields the following
error: "mesa-libGL-7.9-5.fc14.i686 has missing requires of
mesa-dri-drivers(x86-32) = ('0', '7.9', '5.fc14')".  I've never seen a yum
check error after a virgin install before.
5) the updates-testing repos are back in for yum update
6) Q2E46 firmware is not part of os1, but is available via yum update
7) the avahi suite of rpm's has backtracked from 11.2 where they were at
0.6.27-6.  For 11.3, and in the Fedora repos, they are now back to
0.6.27-2.  Should there be any cause for alarm for our 11.2 installs?
8) You may remember that I was noting that there were weird 'was supposed to
be installed but was not' messages when I was doing yum localinstalls on the
RC's and release versions of 11.2.  They have now gone away again with
11.3.  I have since verified that they all 'worked' fine up to and including
os23 on 11.2, worked on none of the RC's, and now work again on 11.3.  I
will go out on a limb and say maybe something with the combination of
permissions and jffs2 with these versions of yum/rpm was throwing the
message?  I'll stop harping now :-)
9) XO-1 seems to be booting  faster (in the transition from boot circle
animation complete to full activity wheel) again, (no stopwatch used)
10) thanks for removing that problematic olpc-kbdshim from the updates,
saves me many minutes!


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Devel mailing list