Announcing OLPC OS 11.2.0 for XO-1 and XO-1.5

Daniel Drake dsd at
Wed Jul 27 15:33:40 EDT 2011

On 23 July 2011 13:50, Mikus Grinbergs <mikus at> wrote:
> The culprit is olpc-kbdshim.i686 0:18-1.fc14.
> When you did 'yum -y update', it got picked up.

Thanks Mikus. So indeed Anna was right - something is wrong with that
new package. I have excluded it for now, and filed #11088 for when
Paul is back.


More information about the Devel mailing list