Announcing OLPC OS 11.2.0 for XO-1 and XO-1.5

James Cameron quozl at
Sat Jul 23 00:35:39 EDT 2011

On Fri, Jul 22, 2011 at 11:04:12PM -0500, Anna wrote:
> This worked.  Got me back to Sugar and I ran updates.  We noticed that
> sugar-toolkit had a hyphen in Daniel Drake's repo, but not in what the
> XO was pulling down.

Interesting, thanks.

We don't really expect deployments to do a yum update in this way.

> And then the kernel update was taken out of the update stream.

I'm not so sure about that.

> Error Downloading Packages:
>   kernel- failure:
> kernel- from olpc-f14-xo1:
> [Errno 256] No more mirrors to try.
> And... I guess the kernel package was just taken out of the repo.

No, it's still there.  I was able to download it.  The repodata hasn't
changed.  Perhaps you had a momentary network problem.  If you'd like to
test it, try again, and remember that you have to manually update the
boot configuration afterwards.  Then after reboot, check with "uname -a"
to see that you are using the new kernel.

James Cameron

More information about the Devel mailing list