Build 871

rihoward1 at rihoward1 at
Sun Jul 3 14:23:58 EDT 2011

On Jul 3, 2011, at 5:24 AM, Kevin Gordon wrote:

> Will do the serial log dumps tomorrow.
> I still cant connect to the candidates on  I've tried on many machines from many locations.  I can navigate and download from no problem.  Any chance at getting the rc's to remain posted over there at 'build' if the problem is happening for more than just me? 
> Will continue to try again tomorrow too.  If not, will keep using 870 for now.

Works fine from here.  I have tried several times over the past 24 hours and the connection worked ok each time.

> Silly question:
> On a scale of 1 to 10, if all of our XO's in deployment are security disabled, we never do an online update, and all boot fine on os23, what is the opinion on using os23 to install, and then updating just the changed modules from there to those in the RC to keep the ubifs snappy behaviour?  1 would be "horrendously stupid", 10 would be "harmless and smart if you get all the modules in sync" .  My fear is the answer is going to be 5. "might work, buyer beware", and I have to use my own brain to make a decision  :-)
> Cheers,
> KG
> On Fri, Jul 1, 2011 at 6:41 PM, Daniel Drake <dsd at> wrote:
> On 1 July 2011 18:35, Kevin Gordon <kgordon420 at> wrote:
> > 1) Cant seem to connect to the download directories.  Main one yes, the
> > subdirectories with the XO1 and XO1-5 stuff, nope.
> Strange. Perhaps just a network issue - try again tomorrow.
> > 2) Meanwhile, I've hooked the serial adapter up onto an XO with a fresh 870,
> > and tried to boot with the USB2VGA adapter plugged in.  Watched the messages
> > stream by, nothing seemed amiss.  Main screen still sticks at the one dot,
> > no life out the adapter. However, hitting enter on the console session
> > attached to the serial adapter does bring up a bash prompt, so it would
> > appeaqr the system isn't actually 'hung' .  So far all I've entered is
> > 'reboot'.  That works :-)   Do you want me to try those same mod commands
> > you had me previously try at the terminal prompt?
> Thats interesting. Enable logging on your serial console. Let it boot
> and hang, then press enter to get a bash prompt.
> Wait 5 minutes - the kernel may detect a hung task and spit out a load
> of diagnosis. If this happens, end the session and send me the log.
> If everything stays quiet after 5 minutes, run:
> echo t > /proc/sysrq-trigger
> This will output a lot.
> Then send me the log.
> Thanks
> Daniel
> _______________________________________________
> Devel mailing list
> Devel at

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Devel mailing list