NANDblaster failing

Jerry Vonau jvonau at
Fri Feb 11 00:41:38 EST 2011

On Fri, 2011-02-11 at 16:16 +1100, Sridhar Dhanapalan wrote:
> I am seeing NANDblaster (nb-secure) fail after some time (from my
> tests, anywhere between 30 minutes to an hour).
> The text was scrolling very fast (screenshots attached), but I think it was:
>   SDHCI: Error: ISR = 8000 ESR = 3 Command CRC, Command Timeout,
>   Command reg: 341a Mode reg: 0 Arg reg: 10000a00
>   Recon: commands (decimal): 52 52 52 52 52 52 52 52
>   Stopping
> This same error seems to be repeating itself rapidly.
> This is an XO-1.5 with Q3A62 firmware. The secure image I am flashing
> is 10.1.3-au2-rc5.
> The receiving XOs are fine until the error occurs on the sender. On
> one occasion, I tried blasting to 3 XOs. The first finished properly,
> and the sender continued to broadcast. The other two spat the dummy
> right after the sender failed. I am thrown to the ok prompt with the
> message "Page Fault".
> I have added screenshots and video in our bug report:
> Is there any way we can manage this? It's quite urgent that we have a solution.

SDHCI is that not the mmc controller? Don't think data is directly using
it, power management kicking in maybe? 


More information about the Devel mailing list