[Sugar-devel] Activity crashes when using libsugarize.so

Thomas C Gilliard satellit at bendbroadband.com
Wed Feb 9 12:27:33 EST 2011

I just wrote this up on the wiki :


I do not know where  libsugarize.c  is stored.
Hopefully it will be made available to us.

I modified the wget paths to reflect the present repo.
(I have not tested it, yet)

As I remember it worked for liveusb-creator on soas-v2 and v3 but made 2 
icons on the sugar frame.
Thus it was only partially successful.
(Icon on F3 ring worked though.)

Tom Gilliard
satellit on IRC freenode #sugar

Martin Langhoff wrote:
> On Wed, Feb 9, 2011 at 11:08 AM, Thomas C Gilliard
> <satellit at bendbroadband.com> wrote:
>> Last year I experimented with sugarize and stored the files required in a
>> local repo:
> Right. Could you please change your notes to recommend that people...
>  - download libsugarize.c and compile it on the target OS instead of
> downloading yours?
>  - use the shell version of "sugarize" instead of the C version?
> The libsugarize.so issue is the main one. It probably only works
> reliably on the specific Fedora version it was built on.
> cheers,
> m
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20110209/98c5b1b1/attachment.html>

More information about the Devel mailing list