Skype on XO 1.5

forster at forster at
Mon Aug 15 08:50:38 EDT 2011

> but just to tag this thread with a version number, i'm guessing
> you installed skype- ?  i'll give it a try.

i think thats the file i tried today, it had a missing dependency, qt, on both 0.88 (373pyg) and 0.92 (870)

so i tried
on 0.88 and it lagged so much it was unusable


More information about the Devel mailing list