XO1 new builds

Kevin Gordon kgordon420 at gmail.com
Sat Nov 27 10:15:39 EST 2010

I think I must have missed a step.

I'm attempting to update one XO-1 to os355 and another to os3.  I've tried
this using two separate sticks, and with two different download attempts.
The results are consistent.  Both machines are at firmware Q2E45.These
sticks work upgrading the 1.5's, and they are both happy at those new
builds.  This is the first time I've tried taking the XO 1's past 852.

I copy the os355.img and os355.crc up to the stick, do a boot to OK, enter
"copy-nand u:\os355.img"  the animation runs, but when rebooted I get Boot
failed, and it shuts down in 30 seconds.  On the other XO, I copy os3.onu
and os3.uim up to the stick and issue the "update-nand U:\os3.onu" and
exactly the same, the animation runs but when it reboots, i get Boot failed,
shutting off in 30 seconds.  It wont boot to the OK prompt, but I am able to
refresh both of the machines using an 852 signed build, game-key-release

Have I messed up my methodoolgy?  Did I miss a step?  Am I using an old
instruction set?

Any hints would be appreciated.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20101127/5466ba69/attachment.html>

More information about the Devel mailing list