[Testing] F11-for-XO1.5 Release 10.1.1 Release Candidate 2

Bert Freudenberg bert at freudenbergs.de
Mon Jun 14 14:49:08 EDT 2010

On 14.06.2010, at 03:47, James Cameron wrote:

> On Sun, Jun 13, 2010 at 05:32:12PM +0200, Bert Freudenberg wrote:
>> Installed on my 1.5 after updating the firmware to q3a39.
>> Typing "boot" in OFW right after "fs-update" froze the machine.
> Unpredictable behaviour is known to occur if you try to "boot" after
> fs-update, you should use "bye".

Ah, okay. But that shouldn't have done permanent damage, right? Should I reflash?

>> Powered off (long-press on power button) and booted. Let it sit idle
>> for a while in the first-time Sugar screen (name dialog) -> machine
>> froze.
> It should idle suspend.  It should not freeze.

It does idle suspend. When the LED starts blinking and I touch the pad it wakes up fine. Just when I come back after some time of idling, it doesn't wake up anymore. The freeze happens sometimes with the screen still lit, sometimes after it turned off.

>> However, after letting the machine sit idle for a while (even just
>> after booting, still in the Sugar home screen), the whole machine
>> froze. Power LED was still on. Had to power-cycle. Does not happen all
>> the time, but twice already. Maybe it's my machine (one of the first
>> C-test ones)?
> Sounds bad.  Do you have a serial port attached?  I ask because I
> suspect a kernel panic and a serial port is a practical way to obtain
> more problem data.

No, I don't have one.

> Might also be worth running memtest from OFW as well, just to exclude
> certain other causes.

Ran memtest (from 30m up as Richard suggested), passed, no errors.

I also took out the battery to make sure everything is reset. Still freezes when I let it sit long enough.

- Bert -

More information about the Devel mailing list